Redis Outage
Incident Report for IRIS CRM
Postmortem

Root cause: AWS confirmed a hardware failure in a Series node and system needed to be rebooted to launch a new instance.

Posted Aug 20, 2019 - 08:30 UTC

Resolved
This incident has been resolved.
Posted Aug 02, 2019 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2019 - 17:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2019 - 17:15 UTC
Investigating
We are currently investigating this issue.
Posted Aug 02, 2019 - 17:07 UTC
This incident affected: CRM Services.