Slowness and partial outage
Incident Report for IRIS CRM
Resolved
The incident has been resolved.
Posted Feb 16, 2021 - 20:03 UTC
Update
We have applied an additional fix and continue monitoring the system stability.
Posted Feb 16, 2021 - 19:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 17:40 UTC
Identified
We are experiencing a higher than usual system response time.
Posted Feb 16, 2021 - 17:11 UTC
This incident affected: Search Services.