Partial outage for some clients
Incident Report for IRIS CRM
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 16:16 UTC
Identified
Identified an issue with AWS services.
Posted Dec 07, 2021 - 16:16 UTC
Investigating
We are currently investigating this issue.
Posted Dec 07, 2021 - 16:02 UTC