Outage
Incident Report for IRIS CRM
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 14:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2019 - 14:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2019 - 13:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2019 - 11:50 UTC
Investigating
We are currently investigating the issue.
Posted Oct 25, 2019 - 11:48 UTC
This incident affected: CRM Services, Search Services, System Services, and Phone Services.